D3 Hash rate is low or a hash board is faulty

Please reduce the board frequency to 487. 

If the issue is not solved Please try reloading the firmware: 

https://shop.bitmain.com/support.htm?pid=00720170915192851224mJ36J1ap066E

 

Run the miner for 20 minutes after loading.

 

Please first check the PSU and the controller. To check the PSU you can test the machine with a known good PSU. If you do not have another PSU then check by switching the cables between hash boards. If the issue follows the cable then the PSU may be faulty. Please reply to this email for more instructions.

 

To test the controller, switch the controller cables between hash boards. If the same hash board shows the issue then the hash board is faulty. If the issue follows the cable then the controller may be faulty. Please contact us for further instructions.

 

If it still is not solved please test each hash board separately to determine which one is defective.

 

To test each hash board separately: keep the PSU connectors and controller cable on one of the hash boards connected and disconnect the cables from the other two hash boards. With the miner running you can see the status of the connected hash board.

 

Here is more detail: http://support.bitmain.com/hc/en-us/articles/226142788-Testing-hash-board-one-by-one

 

On the miner status screen defective chips are displayed as "xxx", "---" or " ASIC≠60

 

Once you know which part is defective please create a Repair ticket and ship the part back to us according to these instructions: https://shop.bitmain.com/repairGuide

For D3, please measure your hashboard, kindly choose the right one based on the following size:

Hashboard D3(S) (222.6*156.7mm)

Hashboard D3(N) (222.6*176.6mm)

 

http://support.bitmain.com/hc/en-us/articles/222648028-How-to-disassemble-miners

 

Please pack the hash boards carefully. If the PINs are lost due to shipping damage it will void the warranty. Here is a video demonstrating how to pack the boards: https://youtu.be/Z0LdykALhxI

 

You may disassemble the miner and break the warranty seal under the instructions from this article.

Have more questions? Submit a request

8 Comments

  • 0
    Avatar
    giorgi skhiladze

    my antminer d3 problems. One has boarded a high temperature. what should I do?  I have a guarantee From Bitman 6 Month


    Edited by giorgi skhiladze
  • 2
    Avatar
    Arif Hidayatullah4545

    problem antminer D3 chain #2 missing 


     

    kernel log status asic chain1 0 ASIC

    help me

  • 0
    Avatar
    Dani Daod

    I have problem too in the chain i miss tow what i should do 

  • 0
    Avatar
    R A

    I have the same problems, I have at least 10 D3 miners with missing chains.

    I flashed latest firmware.

    I tested each board individually. 

    One miner showed all 3 back then at some point disappeared again. 

    I don't know what's happening.

  • 0
    Avatar
    Q Chaud

    I am having a similar problem with D3 and in addition, it stops mining ... and i need to restart every 3 hours.

     

    pls help ...

  • 0
    Avatar
    Jesus Spinetti

    I have the same problem, 

    I have at least 10 D3 miners with missing chains.

    I flashed latest firmware.

    and i need solutions

  • 0
    Avatar
    zsposeidon

    Same problem here. 28 units running at 2 different sites.
    Firstly I see some still active, but today all went offline (both site simultaneously).
    Some miner are hashing but antpool show disabled. Was there other report of pool issue? Will also file support ticket with details. 


    Secondly for past week need reboot 50% or machine every few hours. Some showing less hash card then others aka 2 chains with or xxxxx on chips.  I checked that all my machine not on latest FW will flash and check again. Will leave an open support ticket till resolved. Thanks!  

    It will Be nice if customer can be notified of releases of FW  

     

    Edited by zsposeidon
  • 0
    Avatar
    Lukejtilley

    I have the same problems, I have D3 miners with missing chains or a single "x" and then I reboot and it shows another error i.e. missing columns in ASIC status.

    I have e-mailed several times and had nor reply with a solution.

    I updated latest firmware but still errors are occurring.

    I have also had payments which are showing as being paid withdrawn and NOT paid.

    I have sent several screen shots.

    I don't know what's happening.

Article is closed for comments.