S9i Card detected well with its 68 Asics, but no Hash.

已回答

评论

3 条评论

    Hello!
    You can try to clean up the dust of the hashboard, check and plug the cable, and suggest maintenance if there are still any problems.

    0
    评论操作 固定链接

    First of all, you can troubleshoot the graphics card first. Change the order of the graphics card and rerun the mining software to see if the problem is fixed on a certain graphics card. If it is, there is a problem with the graphics card.

    Secondly, if the problem is not fixed on a certain graphics card, try to increase the virtual memory, replace or increase the power supply to see if the problem can be solved.

    Check whether the motherboard and the connection line are normal; check whether the graphics card driver is normal.

    0
    评论操作 固定链接

    Hello,
    I tried quite a few things, crossed the slicks on the maps and on the slots on the control map. Take the power supply connections that work on the other two cards.
    I cleaned the map, it looks new. To try a deep cleaning can I use an ultrasonic bath?
    Firmware is up to date, I don't know how to increase virtual memory.
    Mickael

    0
    评论操作 固定链接

请先登录再写评论。