Antminer t17 (42th ) hashboard find 0 asic and power off hashboard

Comments

6 comments

    Hey Miguel

    Did you only insert one hashboard in this T17 miner case?

    0
    Comment actions Permalink

    yes, when i insert the other 2 detects 0 asics too in the others, 
    sometimes detect 22 asics or 23 asics but don´t mine
    i have the last firmeware. Thanks

    0
    Comment actions Permalink

    Hello everyone
    I have the same problem
    one of my hashboards reads 24 asics instead of 44 and then 0 and then turns it off
    any solutions? 

    0
    Comment actions Permalink

    Hey guys

    If a board cannot find all the chips, it means that the board should be repaired.

    0
    Comment actions Permalink
    Good night Luke, on other occasions I have written to you without any response, I have two machines, one S17 and one T17, they stopped connecting and stopped mining these machines, I bought them a new control card to rule out control card problems and neither You want to connect what would be the solution since the people who invest in these machines do not see that money is being generated in an email, please add the kenel and the information you asked for, please, I need answers
    0
    Comment actions Permalink

    Hi, I have same problem with 2 miners of T17 40TH,  steps below already taken and issue still remain 

    1. Upgrade with last firmware and SD flashing. 

    2. Replaced with new controller.

    3. Replaced with New PSU.

    Kindly advice how to fix this issue ?

    0
    Comment actions Permalink

Please sign in to leave a comment.