S17+ pl35x-nand: the ECC used on your system is too weak compared to the one required by the NAND chip

Answered

Comments

5 comments

  • Official comment

    Dear

    For the  ERROR_EEPROM_INFO issue, please change a good PSU to test it firstly 

    Comment actions Permalink

    Tried that, same results...

    0
    Comment actions Permalink

    Dear

    Could you ship back to our repair site to double check and repair 

    Could you ship to our Hongkong or USA-NH repair site to double check follow the steps below

    We are sorry that your miner is defective , please unplug then reboot it again , if still can not work please refer to this link to prepare to ship the miner or part to us : https://service.bitmain.com/support/guide

    Please check this link to create a repair ticket, Please always click " apply for repair "

    How to create/revise a repair ticket


    to send the defective unit/part to us to have a repair.

    the repair site is below

    https://support.bitmain.com/hc/en-us/articles/220138027-Global-repair-site-delivery-addresses

    Best regards



    0
    Comment actions Permalink

    After I flashed firmware I ran into this issue. The flash default selected "Turbo" and it would constantly reboot and give the same error. I switched it to "Normal". I did see the same error but it began to run after.

    0
    Comment actions Permalink

    Dear

    Please send us full kernel log after the miner running 20-30 mins to double check .

    0
    Comment actions Permalink

Please sign in to leave a comment.