antminer k5 solid red and green led

Comments

19 comments

    For PCB board,the max temp is 80℃,for chip,the max temp is 105℃。

    1
    Comment actions Permalink

    I have the same problem, but the red and green light is not showing. Can you send me the SD file? das@sf-nett.no

    This is the last image before the machine didn’t boot 

    1
    Comment actions Permalink

    Hello Sir

             Would you please send the screenshot of "overview"and"miner status"page,and also the kernel log to me?I'll do a troubleshooting,thank you very much!

    0
    Comment actions Permalink

    Hi Luke , I can't access that information as the miner does not boot up and don't connect to the internet , tried IPReporter , advanced IP scanner and on my router connected devices only shows my pc and my other miner.

    0
    Comment actions Permalink

    Hi , don't have any other K5 control board as it's a new miner.

    I did try to reset it to factory settings but it did not work , it did not power down and it did not made any souds , it just stayed the same.

    if you will send me a SD card recovery image , please send me a guide to follow or let me know how to use it as I never did this before.

    Thanks

    0
    Comment actions Permalink

    Hi,Sacalul777

    Sent!

    0
    Comment actions Permalink

    Hi, the image file that you had sent me does not have the passwd file inside the bin folder

    0
    Comment actions Permalink

    Hi , I put the image on the SD card , now the miner shows on the router but I cant connect it , solid red and green lights are both on just like before , only difference is that it shows on the router

    0
    Comment actions Permalink

    Hi,Sacalul777

    Yes,just no password, the other parts of the operation is the same. please confirm that the SD card recover is successful,If you still can't get into the miner's background, it means there could be something wrong with the control board.

    0
    Comment actions Permalink

    The SD card recover was successful , during recovery the lights start blinking just like in the video that you sent me.

    Now it shows on my router but can't connect to it, and resetting the miner from the button still not working.

    Thanks

    0
    Comment actions Permalink

    Can you please tell me what is the maximum temperatures for Antminer K5 ?

    0
    Comment actions Permalink

    Can I check psu temp remotely from the portal ?

    0
    Comment actions Permalink

    You wanna check psu temp? what is the purpose please?

    0
    Comment actions Permalink

    To be sure that everything going stable while I am away from the miner , what is the psu max temp should be ?

    0
    Comment actions Permalink

    The power should not exceed 1800W,and make sure the fans of the PSU keeps running,that will be OK.

    0
    Comment actions Permalink

    Can you also send me the image? I'm having network issues.

    0
    Comment actions Permalink

    Hello Lorenzo Boyice

    Leave me an email,please,thank you.

    0
    Comment actions Permalink

    I changed the controll board with an S9k. Just need the system file

    0
    Comment actions Permalink

    Hello Sacalul777

    Do you have a known new control board for K5?If you have one, please change the control board for it and try again.

    Did you try to reset it back to factory setting?and please leave me an email, I will send you the SD card recovery image of K5 miner to you.you can try to fix it with the image.

    -1
    Comment actions Permalink

Please sign in to leave a comment.