Antminer BHB42621 (Antminer S19j Pro 92TH) - Need Firmware? Help?

Comments

9 comments

    I have that Firmware, but the machine does not accept remotely. Any tips?   *I hit update and the machine goes back to asking for the file.   Should we try via SDCard?  Any tips?

    0
    Comment actions Permalink

    Dear Customer,
    Please enter http://IP address/cgi-bin/miner_type.cgi in the browser as shown.
    Please enter the IP address of your miner and send us the displayed subtype result.
    We will determine the control board type and send you the corresponding firmware.

    0
    Comment actions Permalink
    {"miner_type": "Antminer BHB42621", "subtype": "BBCtrl_BHB42XXX", "fw_version": "Fri Jan 21 20:06:05 CST 2022"}
    0
    Comment actions Permalink

    Hi, I also have the exact same problem. I purchased 10 of these units. 6 have been powered on so far and only one is able to mine. Once booted, the pool/user configuration does not apply even though the "OK" message comes up - the dashboard keeps showing TEST for all 3 pools under mining address and name and the miner keeps running at full capacity. The name of the miner shows "Antminer BHB42621" and the /cgi-bin/miner_type.cgi returns:

    {"miner_type": "Antminer BHB42621", "subtype": "BBCtrl_BHB42XXX", "fw_version": "Fri Jan 21 20:06:05 CST 2022"}

    I have restarted them all multiple times and they do not update the pool configuration nor show the correct miner name. They all run with all TEST parameters even though the settings page does save & display the configuration I would like to use.

    The firmware update also does not work. If I use the latest version which is linked in the response above and hit "update", the update message comes up for ~1/2 a second and disappears and nothing else happens. I tried to reboot to see if the update activates/installs, but nothing happens and no update occurs.

    The single miner from the new batch that actually functions correctly has the correct name shown on the dashboard and cgi-bin/ address shows 

    {"miner_type": "Antminer S19j Pro", "subtype": "AMLCtrl_BHB42601", "fw_version": "Fri Oct 15 11:12:06 CST 2021"}

    I do have 7 S19J Pro 104Th miners running for a few months as well as a D7 miner and they all report correctly to the pool since they have been purchased and had no issues with any configuration.

    1
    Comment actions Permalink

    Dear Customer,
    We recommend that you go to https://support.bitmain.com/hc/en-us, click Submit a request at the bottom of the website, and select the correct ticket type.
    We will reply to your question as soon as possible.

    0
    Comment actions Permalink

    Hello, I am having the same issue with a s19 J pro 100TH :

    I opened a ticket, thanks you for your help

    {"miner_type": "Antminer BHB42621", "subtype": "BBCtrl_BHB42XXX", "fw_version": "Fri Jan 21 20:06:05 CST 2022"}
    0
    Comment actions Permalink

    BITMAIN Support _ I have now 40+ of these machines and need help..... Unable to figure out how to load firmware and these all have TEST 

    Antminer BHB42621

    Please assist!!!

    0
    Comment actions Permalink

    Resolve now via SD Flash - All OK!

    0
    Comment actions Permalink

Please sign in to leave a comment.