New D7 Hash Board Failing ONLY 2/3 working

Comments

18 comments

  • Official comment

    Hello, you can provide the kernel log for further check, thanks!

    Comment actions Permalink

    I am having same issue, purchased 5 and 1 hash board has now failed.

    How do i get replacement, sent log , did factory resets , tried different pools , nothing works. 

    1
    Comment actions Permalink

    Same issue here, 2 hash board out of 3 are recognized. Just sent the logs to support.

    1
    Comment actions Permalink

    Hello, you can provide the kernel log to support-cs@bitmain.com for further check, thanks!

    0
    Comment actions Permalink

    hello is send a mail on support and he write me i most come here.

     

    in the morning was 2 boards normaly 426 gh and one board only 225 gh.

    i make restart and now i see only 2 boards can  help me ?

     

    0
    Comment actions Permalink

    I have the same issue.  Not seeing one board.   Any solutions?  It worked fine for two months.

     

    1
    Comment actions Permalink

    Who has problems submitting claims or buying chip repairs themselves?

    2
    Comment actions Permalink

    Scott Seaner & Ponsin Jiraarkkrapong & Ricardo Zuechner

    I had to ship all three of my D7 miners back to Bitmain in Hong Kong. I am still waiting for them to be repaired and returned.

    NB: Bitmain will NOT pay for the shipping to their repair depot but claim they will pay for shipping the miner/s back

    https://service.bitmain.com/.

    0
    Comment actions Permalink

    How long ago did you ship them?

     

    0
    Comment actions Permalink

    Scott Seaner I shipped 1 month ago and they have shipped it back now. Still in transit back from HK repair centre though. Looks like they replaced the machines as the return SN's are different to the SN's of the machines I returned.

    0
    Comment actions Permalink

    That must be why the D7 can only be returned to HK and not to a US service center as they are replacing them, not fixing them.  They must have numerous DOA's.  I am shipping mine back this week. It ran fine for two months then one board failed and yesterday a second board failed.  Very frustrating and expensive.

    1
    Comment actions Permalink

    for sure, the extra shipping cost as well as the loss in revenue is unfortunate....

    0
    Comment actions Permalink

    I'm  experiencing the same. The remaining 2 hashboards have a lot of hardware errors as well.

     

    1
    Comment actions Permalink

    I received the three D7 machines back today after almost 2 months and one of them is only running 2/3 hashboards.....this is extremely disapointing to say the very least.

    So, now to see how Support is goiong to handle this one.

    Secondly the mchines are rather scratched up after being at Bitmain.

    I had to pay the shipping to Hong Kong from South Africa the first round, now lets see what Bitmain will do.

     

    0
    Comment actions Permalink

    I am regretting my D7 purchase.  I cannot send mine back until after they return from the Chinese festival.  By the time I get it back it will be approx. 4 to 5 months of lost revenue.  Definitely sounds like a defective run. 

    1
    Comment actions Permalink
  • 0
    Comment actions Permalink

    I just received my D7 from Hong Kong that was sent in for repair due to inoperative hash boards.  I purchased it new and it was only online for one month.   Only two of the three hash boards are now working after being repaired by Bitmain.   This is ridiculous.  There is a serious flaw with the D7and Bitmain needs to make it right.  Anyone have any luck shipping to a US repair facility?

    1
    Comment actions Permalink

    Worst customers service
    3 months now and they still have not repaired my d7 and know I have another 7 hash boards not working with less then 3 months minibg

    0
    Comment actions Permalink

Please sign in to leave a comment.