S19j Pro ERROR_POWER_LOST: get power type version failed!

Comments

13 comments

  • Official comment

    Hello, if you have any question please contact support-cs@bitmain.com

    Comment actions Permalink

    Btw, here is one complete log of booting including kernel:

    [    0.000000] Booting Linux on physical CPU 0x0
    [    0.000000] Initializing cgroup subsys cpu
    [    0.000000] Linux version 3.8.13+ (jenkins@nomd-nomd-fwc-bj) (gcc version 4.9.4 (Linaro GCC 4.9-2017.01) ) #27 SMP Thu Jun 10 12:15:30 CST 2021
    [    0.000000] CPU: ARMv7 Processor [413fc082] revision 2 (ARMv7), cr=50c5387d
    [    0.000000] CPU: PIPT / VIPT nonaliasing data cache, VIPT aliasing instruction cache
    [    0.000000] Machine: Generic AM33XX (Flattened Device Tree), model: TI AM335x BeagleBone
    [    0.000000] Memory policy: ECC disabled, Data cache writeback
    [    0.000000] On node 0 totalpages: 65280
    [    0.000000] free_area_init_node: node 0, pgdat c05d9000, node_mem_map c0631000
    [    0.000000]   Normal zone: 512 pages used for memmap
    [    0.000000]   Normal zone: 0 pages reserved
    [    0.000000]   Normal zone: 64768 pages, LIFO batch:15
    [    0.000000] AM335X ES1.0 (neon )
    [    0.000000] PERCPU: Embedded 8 pages/cpu @c083e000 s9856 r8192 d14720 u32768
    [    0.000000] pcpu-alloc: s9856 r8192 d14720 u32768 alloc=8*4096
    [    0.000000] pcpu-alloc: [0] 0 
    [    0.000000] Built 1 zonelists in Zone order, mobility grouping on.  Total pages: 64768
    [    0.000000] Kernel command line: console=ttyO0,115200n8 init=/sbin/init
    [    0.000000] PID hash table entries: 1024 (order: 0, 4096 bytes)
    [    0.000000] Dentry cache hash table entries: 32768 (order: 5, 131072 bytes)
    [    0.000000] Inode-cache hash table entries: 16384 (order: 4, 65536 bytes)
    [    0.000000] __ex_table already sorted, skipping sort
    [    0.000000] allocated 524288 bytes of page_cgroup
    [    0.000000] please try 'cgroup_disable=memory' option if you don't want memory cgroups
    [    0.000000] Memory: 255MB = 255MB total
    [    0.000000] Memory: 245444k/245444k available, 16700k reserved, 0K highmem
    [    0.000000] Virtual kernel memory layout:
    [    0.000000]     vector  : 0xffff0000 - 0xffff1000   (   4 kB)
    [    0.000000]     fixmap  : 0xfff00000 - 0xfffe0000   ( 896 kB)
    [    0.000000]     vmalloc : 0xd0800000 - 0xff000000   ( 744 MB)
    [    0.000000]     lowmem  : 0xc0000000 - 0xd0000000   ( 256 MB)
    [    0.000000]     pkmap   : 0xbfe00000 - 0xc0000000   (   2 MB)
    [    0.000000]     modules : 0xbf800000 - 0xbfe00000   (   6 MB)
    [    0.000000]       .text : 0xc0008000 - 0xc053f674   (5342 kB)
    [    0.000000]       .init : 0xc0540000 - 0xc0571680   ( 198 kB)
    [    0.000000]       .data : 0xc0572000 - 0xc05d9ee0   ( 416 kB)
    [    0.000000]        .bss : 0xc05d9ee0 - 0xc0630448   ( 346 kB)
    [    0.000000] Hierarchical RCU implementation.
    [    0.000000] 	RCU restricting CPUs from NR_CPUS=4 to nr_cpu_ids=1.
    [    0.000000] NR_IRQS:16 nr_irqs:16 16
    [    0.000000] IRQ: Found an INTC at 0xfa200000 (revision 5.0) with 128 interrupts
    [    0.000000] Total of 128 interrupts on 1 active controller
    [    0.000000] OMAP clockevent source: GPTIMER1 at 24000000 Hz
    [    0.000000] sched_clock: 32 bits at 24MHz, resolution 41ns, wraps every 178956ms
    [    0.000000] OMAP clocksource: GPTIMER2 at 24000000 Hz
    [    0.000000] Console: colour dummy device 80x30
    [    0.000348] Calibrating delay loop... 545.07 BogoMIPS (lpj=531968)
    [    0.015449] pid_max: default: 32768 minimum: 301
    [    0.015674] Security Framework initialized
    [    0.015767] Mount-cache hash table entries: 512
    [    0.024281] Initializing cgroup subsys cpuacct
    [    0.024314] Initializing cgroup subsys memory
    [    0.024375] Initializing cgroup subsys blkio
    [    0.024506] CPU: Testing write buffer coherency: ok
    [    0.025022] CPU0: thread -1, cpu 0, socket -1, mpidr 0
    [    0.025096] Setting up static identity map for 0x8030a500 - 0x8030a54c
    [    0.026456] Brought up 1 CPUs
    [    0.026478] SMP: Total of 1 processors activated (545.07 BogoMIPS).
    [    0.027748] devtmpfs: initialized
    [    0.091377] pinctrl core: initialized pinctrl subsystem
    [    0.091585] rstctl core: initialized rstctl subsystem
    [    0.092092] regulator-dummy: no parameters
    [    0.092595] NET: Registered protocol family 16
    [    0.093254] DMA: preallocated 256 KiB pool for atomic coherent allocations
    [    0.102655] pinctrl-single 44e10800.pinmux: prop pinctrl-0 index 0 invalid phandle
    [    0.102830] pinctrl-single 44e10800.pinmux: 142 pins at pa f9e10800 size 568
    [    0.103881] platform 49000000.edma: alias fck already exists
    [    0.103910] platform 49000000.edma: alias fck already exists
    [    0.103935] platform 49000000.edma: alias fck already exists
    [    0.105049] gpiochip_add: registered GPIOs 0 to 31 on device: gpio
    [    0.105230] OMAP GPIO hardware version 0.1
    [    0.106619] gpiochip_add: registered GPIOs 32 to 63 on device: gpio
    [    0.107923] gpiochip_add: registered GPIOs 64 to 95 on device: gpio
    [    0.109385] gpiochip_add: registered GPIOs 96 to 127 on device: gpio
    [    0.109901] of_get_named_gpio_flags exited with status 52
    [    0.109929] gpio-rctrl rstctl.3: loaded OK
    [    0.114790] omap-gpmc 50000000.gpmc: GPMC revision 6.0
    [    0.118042] hw-breakpoint: debug architecture 0x4 unsupported.
    [    0.119938] cpsw.0: No hwaddr in dt. Using 3c:a3:08:69:36:84 from efuse
    [    0.128822] bio: create slab <bio-0> at 0
    [    0.140250] edma-dma-engine edma-dma-engine.0: TI EDMA DMA engine driver
    [    0.140539] of_get_named_gpio_flags: can't parse gpios property
    [    0.140765] vmmcsd_fixed: 3300 mV 
    [    0.143874] SCSI subsystem initialized
    [    0.145104] omap_i2c 4819c000.i2c: bus 0 rev0.11 at 100 kHz
    [    0.145138] omap_i2c 4819c000.i2c: unable to select pin group
    [    0.145372] pps_core: LinuxPPS API ver. 1 registered
    [    0.145389] pps_core: Software ver. 5.3.6 - Copyright 2005-2007 Rodolfo Giometti <giometti@linux.it>
    [    0.146978] Switching to clocksource gp_timer
    [    0.164191] NET: Registered protocol family 2
    [    0.165245] TCP established hash table entries: 2048 (order: 2, 16384 bytes)
    [    0.165333] TCP bind hash table entries: 2048 (order: 3, 40960 bytes)
    [    0.165427] TCP: Hash tables configured (established 2048 bind 2048)
    [    0.165520] TCP: reno registered
    [    0.165547] UDP hash table entries: 256 (order: 1, 12288 bytes)
    [    0.165591] UDP-Lite hash table entries: 256 (order: 1, 12288 bytes)
    [    0.165999] NET: Registered protocol family 1
    [    0.166560] RPC: Registered named UNIX socket transport module.
    [    0.166636] RPC: Registered udp transport module.
    [    0.166651] RPC: Registered tcp transport module.
    [    0.166664] RPC: Registered tcp NFSv4.1 backchannel transport module.
    [    0.167043] Trying to unpack rootfs image as initramfs...
    [    1.056042] Freeing initrd memory: 6452K
    [    1.056678] CPU PMU: probing PMU on CPU 0
    [    1.056709] hw perfevents: enabled with ARMv7 Cortex-A8 PMU driver, 5 counters available
    [    1.057321] omap2_mbox_probe: platform not supported
    [    1.060971] VFS: Disk quotas dquot_6.5.2
    [    1.061294] Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
    [    1.062603] NFS: Registering the id_resolver key type
    [    1.062692] Key type id_resolver registered
    [    1.062709] Key type id_legacy registered
    [    1.062774] jffs2: version 2.2. (NAND) (SUMMARY)  © 2001-2006 Red Hat, Inc.
    [    1.063288] msgmni has been set to 491
    [    1.066034] Block layer SCSI generic (bsg) driver version 0.4 loaded (major 250)
    [    1.066059] io scheduler noop registered
    [    1.066075] io scheduler deadline registered
    [    1.066132] io scheduler cfq registered (default)
    [    1.069873] Serial: 8250/16550 driver, 4 ports, IRQ sharing enabled
    [    1.072158] omap_uart 44e09000.serial: did not get pins for uart0 error: -19
    [    1.072182] of_get_named_gpio_flags: can't parse gpios property
    [    1.072454] 44e09000.serial: ttyO0 at MMIO 0x44e09000 (irq = 88) is a OMAP UART0
    [    1.693275] console [ttyO0] enabled
    [    1.697548] of_get_named_gpio_flags: can't parse gpios property
    [    1.697801] 48022000.serial: ttyO1 at MMIO 0x48022000 (irq = 89) is a OMAP UART1
    [    1.706256] of_get_named_gpio_flags: can't parse gpios property
    [    1.706472] 48024000.serial: ttyO2 at MMIO 0x48024000 (irq = 90) is a OMAP UART2
    [    1.714863] of_get_named_gpio_flags: can't parse gpios property
    [    1.715073] 481a8000.serial: ttyO4 at MMIO 0x481a8000 (irq = 61) is a OMAP UART4
    [    1.723511] of_get_named_gpio_flags: can't parse gpios property
    [    1.723732] 481aa000.serial: ttyO5 at MMIO 0x481aa000 (irq = 62) is a OMAP UART5
    [    1.745635] brd: module loaded
    [    1.755872] loop: module loaded
    [    1.759911] bone-capemgr bone_capemgr.8: Failed to find baseboard eeprom node
    [    1.769954] ONFI param page 0 valid
    [    1.773670] ONFI flash detected
    [    1.776993] NAND device: Manufacturer ID: 0x2c, Chip ID: 0xf1 (Micron MT29F1G08ABAEAWP), 128MiB, page size: 2048, OOB size: 64
    [    1.788913] omap2-nand: detected x8 NAND flash
    [    1.793579] nand: using OMAP_ECC_BCH8_CODE_HW ECC scheme
    [    1.799160] omap2-nand: using custom ecc layout
    [    1.804006] 12 ofpart partitions found on MTD device omap2-nand.0
    [    1.810403] Creating 12 MTD partitions on "omap2-nand.0":
    [    1.816083] 0x000000000000-0x000000020000 : "spl"
    [    1.822727] 0x000000020000-0x000000040000 : "spl_backup1"
    [    1.830070] 0x000000040000-0x000000060000 : "spl_backup2"
    [    1.837432] 0x000000060000-0x000000080000 : "spl_backup3"
    [    1.844750] 0x000000080000-0x000000240000 : "u-boot"
    [    1.853084] 0x000000240000-0x000000260000 : "bootenv"
    [    1.860084] 0x000000260000-0x000000280000 : "fdt"
    [    1.866697] 0x000000280000-0x000000780000 : "kernel"
    [    1.877682] 0x000000800000-0x000001c00000 : "root"
    [    1.901340] 0x000001c00000-0x000001e00000 : "config"
    [    1.909790] 0x000001e00000-0x000002000000 : "sig"
    [    1.917981] 0x000002000000-0x000008000000 : "nvdata"
    [    2.007220] OneNAND driver initializing
    [    2.013630] mousedev: PS/2 mouse device common for all mice
    [    2.021333] omap_rtc 44e3e000.rtc: rtc core: registered 44e3e000.rtc as rtc0
    [    2.028827] 44e3e000.rtc: already running
    [    2.033330] i2c /dev entries driver
    [    2.037639] pps_ldisc: PPS line discipline registered
    [    2.043127] Driver for 1-wire Dallas network protocol.
    [    2.050384] omap_wdt: OMAP Watchdog Timer Rev 0x01: initial timeout 60 sec
    [    2.057957] cpuidle: using governor ladder
    [    2.062285] cpuidle: using governor menu
    [    2.066853] of_get_named_gpio_flags exited with status 6
    [    2.066871] of_get_named_gpio_flags: can't parse gpios property
    [    2.066886] of_get_named_gpio_flags: can't parse gpios property
    [    2.066921] omap_hsmmc mmc.4: of_parse_phandle_with_args of 'reset' failed
    [    2.074147] omap_hsmmc mmc.4: Failed to get rstctl; not using any
    [    2.080980] edma-dma-engine edma-dma-engine.0: allocated channel for 0:25
    [    2.088198] edma-dma-engine edma-dma-engine.0: allocated channel for 0:24
    [    2.095519] mmc.4 supply vmmc_aux not found, using dummy regulator
    [    2.102519] omap_hsmmc mmc.4: pins are not configured from the driver
    [    2.135949] of_get_named_gpio_flags exited with status -517
    [    2.136012] platform gpio-leds.7: Driver leds-gpio requests probe deferral
    [    2.143798] ledtrig-cpu: registered to indicate activity on CPUs
    [    2.150599] edma-dma-engine edma-dma-engine.0: allocated channel for 0:36
    [    2.157792] omap-sham 53100000.sham: hw accel on OMAP rev 4.3
    [    2.165857] omap-aes 53500000.aes: OMAP AES hw accel rev: 3.2
    [    2.172140] edma-dma-engine edma-dma-engine.0: allocated channel for 0:5
    [    2.179318] edma-dma-engine edma-dma-engine.0: allocated channel for 0:6
    [    2.187636] nf_conntrack version 0.5.0 (3935 buckets, 15740 max)
    [    2.195098] ip_tables: (C) 2000-2006 Netfilter Core Team
    [    2.200876] TCP: cubic registered
    [    2.204417] Initializing XFRM netlink socket
    [    2.209055] NET: Registered protocol family 10
    [    2.215145] ip6_tables: (C) 2000-2006 Netfilter Core Team
    [    2.221099] NET: Registered protocol family 17
    [    2.225875] NET: Registered protocol family 15
    [    2.230700] Key type dns_resolver registered
    [    2.235278] VFP support v0.3: implementor 41 architecture 3 part 30 variant c rev 3
    [    2.243358] ThumbEE CPU extension supported.
    [    2.247874] Registering SWP/SWPB emulation handler
    [    2.253977] registered taskstats version 1
    [    2.259751] of_get_named_gpio_flags exited with status -517
    [    2.259820] platform gpio-leds.7: Driver leds-gpio requests probe deferral
    [    2.317055] davinci_mdio 4a101000.mdio: davinci mdio revision 1.6
    [    2.323467] davinci_mdio 4a101000.mdio: detected phy mask fffffffe
    [    2.338261] libphy: 4a101000.mdio: probed
    [    2.342608] davinci_mdio 4a101000.mdio: phy[0]: device 4a101000.mdio:00, driver SMSC LAN8710/LAN8720
    [    2.352689] of_get_named_gpio_flags exited with status -517
    [    2.352754] platform gpio-leds.7: Driver leds-gpio requests probe deferral
    [    2.360231] Detected MACID = 3c:a3:08:69:36:84
    [    2.364910] cpsw 4a100000.ethernet: NAPI disabled
    [    2.371886] omap_rtc 44e3e000.rtc: setting system clock to 2000-01-01 00:00:00 UTC (946684800)
    [    2.381070] cpu0 supply cpu0 not found, using dummy regulator
    [    2.387555] cpufreq_cpu0: failed to scale voltage up: -22
    [    2.393379] cpufreq_cpu0: failed to scale voltage up: -22
    [    2.407082] Freeing init memory: 196K
    [    2.487847] devpts: called with bogus options
    [    2.927634] jffs2: notice: (109) jffs2_build_xattr_subsystem: complete building xattr subsystem, 0 of xdatum (0 unchecked, 0 orphan) and 0 of xref (0 dead, 0 orphan) found.
    [    5.253370] jffs2: notice: (115) jffs2_build_xattr_subsystem: complete building xattr subsystem, 0 of xdatum (0 unchecked, 0 orphan) and 0 of xref (0 dead, 0 orphan) found.
    [    5.668191] net eth0: initializing cpsw version 1.12 (0)
    [    5.676446] net eth0: phy found : id is : 0x7c0f1
    [    5.688906] IPv6: ADDRCONF(NETDEV_UP): eth0: link is not ready
    [    8.755061] libphy: 4a101000.mdio:00 - Link is Up - 100/Full
    [    8.761259] IPv6: ADDRCONF(NETDEV_CHANGE): eth0: link becomes ready
    [   11.269407] register uart_trans chrdev success.
    [   11.274866] tty port open success [/dev/ttyO1]!
    [   11.280206] init sucess for tty struct (249:1)  [/dev/ttyO1]
    [   11.287665] tty port open success [/dev/ttyO2]!
    [   11.292713] init sucess for tty struct (249:2)  [/dev/ttyO2]
    [   11.299095] tty port open success [/dev/ttyO4]!
    [   11.304088] init sucess for tty struct (249:4)  [/dev/ttyO4]
    [   11.310518] tty port open success [/dev/ttyO5]!
    [   11.315458] init sucess for tty struct (249:5)  [/dev/ttyO5]
    [   19.665355] uart trans dev open.
    [   19.669049] uart_buf virt addr = 0xccd80000
    [   19.673636] uart_buf phys addr = 0x8cd80000
    [   19.678163] uart_buf pfn       = 0x0008cd80
    [   19.683437] uart trans stop send work timer.
    [   19.688373] uart trans set chain exist bits:0x7.
    [   19.693446] uart trans set work queue count 768.
    [   72.648441] uart trans start send work timer.
    [   74.352766] uart trans stop send work timer.
    [   78.273607] uart trans stop send work timer.
    [   90.672953] uart trans start send work timer.
    
    
    ===========================================Miner log===========================================
    2000-01-01 00:00:09 Miner compile time: Thu Jun 10 12:23:16 CST 2021 type: Antminer S19j Pro
    2000-01-01 00:00:10 This is fix-freq version
    2000-01-01 00:00:10 Miner compile time: Thu Jun 10 12:23:16 CST 2021 type: Antminer S19j Pro
    2000-01-01 00:00:10 commit åversion: f579494 2021-06-09 09:22:32, build by: jenkins 2021-06-10 12:37:05
    2000-01-01 00:00:10 opt_multi_version     = 1
    2000-01-01 00:00:10 opt_bitmain_ab        = 1
    2000-01-01 00:00:10 mid_auto_gen          = 1
    2000-01-01 00:00:10 opt_bitmain_work_mode = 0
    2000-01-01 00:00:10 port 51 already exported
    2000-01-01 00:00:10 port 49 already exported
    2000-01-01 00:00:10 port 48 already exported
    2000-01-01 00:00:10 port 60 already exported
    2000-01-01 00:00:10 port 47 already exported
    2000-01-01 00:00:10 port 27 already exported
    2000-01-01 00:00:10 port 44 already exported
    2000-01-01 00:00:10 port 22 already exported
    2000-01-01 00:00:10 no board pluged in socket 44
    2000-01-01 00:00:10 port 23 already exported
    2000-01-01 00:00:10 port 45 already exported
    2000-01-01 00:00:10 port 46 already exported
    2000-01-01 00:00:10 port 26 already exported
    2000-01-01 00:00:10 Note: front fan is power on!
    2000-01-01 00:00:10 Note: rear fan is power on!
    2000-01-01 00:00:10 start the http log.
    2000-01-01 00:00:10 httpListenThread start ret=0
    2000-01-01 00:00:10 start listen on 6060 ...
    2000-01-01 00:00:10 load machine BHB42601 conf
    2000-01-01 00:00:10 machine : BHB42601 
    2000-01-01 00:00:10 chain_num 4, chain_domain_num 42, chain_asic_num 126, domain_asic_num 3
    2000-01-01 00:00:15 ==========================capability start==========================
    2000-01-01 00:00:15 board num = 3
    2000-01-01 00:00:15 board id = 0, chain num = 1
    2000-01-01 00:00:15 	chain id = 0
    2000-01-01 00:00:15 board id = 1, chain num = 1
    2000-01-01 00:00:15 	chain id = 1
    2000-01-01 00:00:15 board id = 2, chain num = 1
    2000-01-01 00:00:15 	chain id = 2
    2000-01-01 00:00:15 ==========================capability end============================
    2000-01-01 00:00:15 chain num = 3
    2000-01-01 00:00:16 load chain 0 eeprom data
    2000-01-01 00:00:16 board_info_version = 4
    2000-01-01 00:00:16 algorithm_and_key_version = 0x11
    2000-01-01 00:00:16 board_sn = FXDZYN3BAJHAI02NL
    2000-01-01 00:00:16 chip_die = ED
    2000-01-01 00:00:16 chip_marking = H1CX21BK16
    2000-01-01 00:00:16 chip_bin = 2
    2000-01-01 00:00:16 ft_version = F1V04B3C1
    2000-01-01 00:00:16 pcb_version = 0x110
    2000-01-01 00:00:16 bom_version = 0x10
    2000-01-01 00:00:16 asic_sensor_type = 0x0
    2000-01-01 00:00:16 asic_sensor_addr[0] = 0x0
    2000-01-01 00:00:16 asic_sensor_addr[1] = 0x0
    2000-01-01 00:00:16 asic_sensor_addr[2] = 0x0
    2000-01-01 00:00:16 asic_sensor_addr[3] = 0x0
    2000-01-01 00:00:16 pic_sensor_type = 0x8b
    2000-01-01 00:00:16 pic_sensor_addr = 0xf
    2000-01-01 00:00:16 chip_tech = AA
    2000-01-01 00:00:16 board_name = BHB42601
    2000-01-01 00:00:16 factory_job = FXDZ20210815008-ZB
    2000-01-01 00:00:16 board_info_crc = 0x1b
    2000-01-01 00:00:16 voltage = 1380
    2000-01-01 00:00:16 frequency = 525
    2000-01-01 00:00:16 nonce_rate = 9998
    2000-01-01 00:00:16 pcb_temp_in = 33
    2000-01-01 00:00:16 pcb_temp_out = 34
    2000-01-01 00:00:16 test_version = 1
    2000-01-01 00:00:16 test_standard = 0
    2000-01-01 00:00:16 param_info_crc = 0x1c
    2000-01-01 00:00:16 pt1_result = 1
    2000-01-01 00:00:16 pt1_count = 1
    2000-01-01 00:00:16 pt2_result = 1
    2000-01-01 00:00:16 pt2_count = 1
    2000-01-01 00:00:17 load chain 1 eeprom data
    2000-01-01 00:00:17 board_info_version = 4
    2000-01-01 00:00:17 algorithm_and_key_version = 0x11
    2000-01-01 00:00:17 board_sn = FXDZYN3BAJHAI02NV
    2000-01-01 00:00:17 chip_die = ED
    2000-01-01 00:00:17 chip_marking = H1CX21BK16
    2000-01-01 00:00:17 chip_bin = 2
    2000-01-01 00:00:17 ft_version = F1V04B3C1
    2000-01-01 00:00:17 pcb_version = 0x110
    2000-01-01 00:00:17 bom_version = 0x10
    2000-01-01 00:00:17 asic_sensor_type = 0x0
    2000-01-01 00:00:17 asic_sensor_addr[0] = 0x0
    2000-01-01 00:00:17 asic_sensor_addr[1] = 0x0
    2000-01-01 00:00:17 asic_sensor_addr[2] = 0x0
    2000-01-01 00:00:17 asic_sensor_addr[3] = 0x0
    2000-01-01 00:00:17 pic_sensor_type = 0x8b
    2000-01-01 00:00:17 pic_sensor_addr = 0xf
    2000-01-01 00:00:17 chip_tech = AA
    2000-01-01 00:00:17 board_name = BHB42601
    2000-01-01 00:00:17 factory_job = FXDZ20210815008-ZB
    2000-01-01 00:00:17 board_info_crc = 0x18
    2000-01-01 00:00:17 voltage = 1380
    2000-01-01 00:00:17 frequency = 525
    2000-01-01 00:00:17 nonce_rate = 9997
    2000-01-01 00:00:17 pcb_temp_in = 33
    2000-01-01 00:00:17 pcb_temp_out = 34
    2000-01-01 00:00:17 test_version = 1
    2000-01-01 00:00:17 test_standard = 0
    2000-01-01 00:00:17 param_info_crc = 0xd
    2000-01-01 00:00:17 pt1_result = 1
    2000-01-01 00:00:17 pt1_count = 1
    2000-01-01 00:00:17 pt2_result = 1
    2000-01-01 00:00:17 pt2_count = 1
    2000-01-01 00:00:17 load chain 2 eeprom data
    2000-01-01 00:00:17 board_info_version = 4
    2000-01-01 00:00:17 algorithm_and_key_version = 0x11
    2000-01-01 00:00:17 board_sn = FXDZYN3BAJHAI02RN
    2000-01-01 00:00:17 chip_die = ED
    2000-01-01 00:00:17 chip_marking = S1CX21BL17
    2000-01-01 00:00:17 chip_bin = 2
    2000-01-01 00:00:17 ft_version = F1V04B3C1
    2000-01-01 00:00:17 pcb_version = 0x110
    2000-01-01 00:00:17 bom_version = 0x10
    2000-01-01 00:00:17 asic_sensor_type = 0x0
    2000-01-01 00:00:17 asic_sensor_addr[0] = 0x0
    2000-01-01 00:00:17 asic_sensor_addr[1] = 0x0
    2000-01-01 00:00:17 asic_sensor_addr[2] = 0x0
    2000-01-01 00:00:17 asic_sensor_addr[3] = 0x0
    2000-01-01 00:00:17 pic_sensor_type = 0x8b
    2000-01-01 00:00:17 pic_sensor_addr = 0xf
    2000-01-01 00:00:17 chip_tech = AA
    2000-01-01 00:00:17 board_name = BHB42601
    2000-01-01 00:00:17 factory_job = FXDZ20210815008-ZB
    2000-01-01 00:00:17 board_info_crc = 0x8
    2000-01-01 00:00:17 voltage = 1380
    2000-01-01 00:00:17 frequency = 525
    2000-01-01 00:00:17 nonce_rate = 9999
    2000-01-01 00:00:17 pcb_temp_in = 33
    2000-01-01 00:00:17 pcb_temp_out = 34
    2000-01-01 00:00:17 test_version = 1
    2000-01-01 00:00:17 test_standard = 0
    2000-01-01 00:00:17 param_info_crc = 0x13
    2000-01-01 00:00:17 pt1_result = 1
    2000-01-01 00:00:17 pt1_count = 1
    2000-01-01 00:00:17 pt2_result = 1
    2000-01-01 00:00:17 pt2_count = 1
    2000-01-01 00:00:17 fan_eft : 0  fan_pwm : 100
    2000-01-01 00:00:17 create thread get_nonce_and_register_thread
    2000-01-01 00:00:17 fixed working voltage = 1380
    2000-01-01 00:00:17 Chain [0] PCB Version: 0x0110
    2000-01-01 00:00:17 Chain [0] BOM Version: 0x0010
    2000-01-01 00:00:17 Chain [1] PCB Version: 0x0110
    2000-01-01 00:00:17 Chain [1] BOM Version: 0x0010
    2000-01-01 00:00:17 Chain [2] PCB Version: 0x0110
    2000-01-01 00:00:17 Chain [2] BOM Version: 0x0010
    2000-01-01 00:00:17 Fan check passed.
    2000-01-01 00:00:17 uart_trans addr:0xb6cc1000.
    2000-01-01 00:00:18 chain[0] PIC jump to app
    2021-11-03 13:43:27 Check chain[0] PIC fw version=0x89
    2021-11-03 13:43:28 chain[1] PIC jump to app
    2021-11-03 13:43:30 Check chain[1] PIC fw version=0x89
    2021-11-03 13:43:31 chain[2] PIC jump to app
    2021-11-03 13:43:32 Check chain[2] PIC fw version=0x89
    2021-11-03 13:43:32 create thread pic_heart_beat_thread
    2021-11-03 13:43:32 max sensor num = 4
    2021-11-03 13:43:32 i2c_sim_init start
    2021-11-03 13:43:32 temperature_monitor_thread start...
    2021-11-03 13:43:32 i2c_sim_init end
    2021-11-03 13:43:34 power open power_version = 0x71
    2021-11-03 13:43:35 power type version: 0x0071
    2021-11-03 13:43:35 Enter sleep to make sure power release finish.
    2021-11-03 13:44:06 Slept 30 seconds, diff = 0.
    2021-11-03 13:44:07 set_voltage_by_steps to 1500.
    2021-11-03 13:44:12 power voltage can not meet the target
    2021-11-03 13:44:14 power voltage can not meet the target
    2021-11-03 13:44:16 power voltage can not meet the target
    2021-11-03 13:44:16 Sweep error string = V:1.
    2021-11-03 13:44:16 ERROR_POWER_LOST: get power type version failed!
    2021-11-03 13:44:16 stop_mining: get power type version failed!
    2021-11-03 13:44:16 uninit_temp_info
    2021-11-03 13:44:16 do not read temp anymore...
    2021-11-03 13:44:16 cancel thread
    2021-11-03 13:44:16 cancel thread
    2021-11-03 13:44:16 ****power off hashboard****
    2021-11-03 13:44:16 temp monitor thread exit
    2021-11-03 13:44:18 start to init...
    2021-11-03 13:44:18 Version num 65536
    2021-11-03 13:44:18 Mask num 0x1fffe000
    2021-11-03 13:44:18 Note: addrInterval or corenum is not initialized.
    2021-11-03 13:44:20 ERROR_SOC_INIT: soc init failed!
    2021-11-03 13:44:20 stop_mining: soc init failed!
    2021-11-03 13:44:20 ****power off hashboard****
    0
    Comment actions Permalink

    Hi there, I have exactly the same error on 3 miners. Miner boots, can see hashboards, everything looks normal but its not mining. From Error's that's the only error it gets. I have tried leaving just one hash board on (read someone said might not have another power to run 3 hashboards) no luck. Will try tomorrow to flash controller. Not sure why happening. Is there any trick we can bypass "power  version type" enquiry by the miner, maybe that would help.

    ERROR_POWER_LOST: get power type version failed!
    0
    Comment actions Permalink

    Hi Nicolay.

    Please let me  know if you were successfully with flashing controller (and which image you used).

    Best regards.

    0
    Comment actions Permalink

    Hi.

    I flashed my antminer already by doing it like described here: https://support.bitmain.com/hc/en-us/articles/4404919472281-S19j-S19j-Pro-control-board-program-recovery-SD-card-flashing-

    But after flashing I still have same problems :(.

    Can anybody help?

    Best regards.

    0
    Comment actions Permalink

    Same here, I flashed but same error.

    According to Bitmain support remove the cable and try another new PSU, I haven't got new PSUs available, and send kernel again if still same, so I am sending my kernel again to them.

    One miner with this issue after several reboots started mining but only with one hashboard. So I guess it has something to do with the power (PSU itself) if miner only gets enough power for one dashboard. I doubt this is hash-boards issue.

    But another miner a have with same issue wouldn't start for nothing.

    0
    Comment actions Permalink

    Also worth mentioning I tried another controller on that miner still same error, so its not controller, also replaced all hashboard cables - still same error, so its not cables or controller related issue.

    0
    Comment actions Permalink

    Hello all, my miner got the same voltage issue around the same time this thread was created. My S19j pro is brand new. I checked the voltage lines with multimeter and verified it was the miner's fault. I've sent it into a bitmain servicing center. 

    0
    Comment actions Permalink

    как решили эту проблему?

    how did you solve this problem?

    0
    Comment actions Permalink

    I have the same problem, please help, i'm already bot new psu and change it

    2022-01-20 02:35:20 power type version: 0x0071
    2022-01-20 02:35:20 Enter sleep to make sure power release finish.
    2022-01-20 02:36:09 Slept 48 seconds, diff = 5.
    2022-01-20 02:36:09 set_voltage_by_steps to 1500.
    2022-01-20 02:36:15 power voltage can not meet the target
    2022-01-20 02:36:17 power voltage can not meet the target
    2022-01-20 02:36:20 power voltage can not meet the target
    2022-01-20 02:36:20 Sweep error string = V:1.
    2022-01-20 02:36:20 ERROR_POWER_LOST: get power type version failed!
    2022-01-20 02:36:20 stop_mining: get power type version failed!
    2022-01-20 02:36:20 uninit_temp_info
    2022-01-20 02:36:20 do not read temp anymore...
    2022-01-20 02:36:20 cancel thread
    2022-01-20 02:36:20 cancel thread
    2022-01-20 02:36:20 ****power off hashboard****
    2022-01-20 02:36:22 ERROR_SOC_INIT: soc init failed!
    2022-01-20 02:36:22 stop_mining: soc init failed!
    2022-01-20 02:36:22 ****power off hashboard****
    2022-01-20 02:36:23 temp monitor thread exit
    2022-01-20 02:36:24 STATUS_OKAY
    0
    Comment actions Permalink

    Hi.

    I solved the problem by changing PSU. Now I am thinking about sending defective PSU back to China. But the costs are incredible high.

    I am disappointed regarding the service from bitmain. There seems to be a problem with brandnew devices and nobody cares seriously.

    Bye Tom

    0
    Comment actions Permalink

    Hi Tom. 
    From reading online I was seeing that quite a bit of people are having this problem.

    I have sent my miner into service center AGAIN. Hoping for quick service. Everything points to the power supply as the issue. Was the power supply hard to replace in your opinion? I will look to that as a future option.

    Also... Make sure your miner is on the latest firmware, that should have more stability improvements.

     

     

     

    0
    Comment actions Permalink

    Changing the PSU is a very easy job :)

    0
    Comment actions Permalink

Please sign in to leave a comment.