Dropping Hashrate on all Boards for some Minutes.

Comments

5 comments

    Dear customer.

     

    From the kernel log, it shows ERROR_NET_LOST,please kindly exclude the issue by following steps:

    1. Reboot the miner

    Information for you:

    https://support.bitmain.com/hc/en-us/articles/115000211033-How-to-power-off-reboot-or-restart-the-miner

     

    2. Check your network, network interface, miner network interface, network cable and etc. please make sure it's work normally.

     

    If there are still problems after the above steps, please send the latest kernel log and miner status.

    We will double-check for you.

     

    Best regards

    BITMAIN

    0
    Comment actions Permalink

    Dear Customer,

    If you have any questions please feel free to contact us.

    Please send email to customersupport@bitmain.com

    We will reply to your question as soon as possible.

    0
    Comment actions Permalink

    Do you know what following log lines mean? :
    2023-06-07 17:55:03 opt_multi_version = 65536, interval timeout = 2342708
    2023-06-07 17:55:03 freq = 660, percent = 90, hcn = 3971, timeout = 2342708

    Because this is what is shown by the miner, when den Hashrate drops for a couple minutes.
    You can also see it in the Log already.
    Best regards

    0
    Comment actions Permalink

    Dear Customer.
    There is a problem with your network.

    0
    Comment actions Permalink

    Dear Customer,

    If you have any questions please feel free to contact us.

    Please send email to customersupport@bitmain.com

    We will reply to your question as soon as possible.

    0
    Comment actions Permalink

Please sign in to leave a comment.